Skip to main content

Developing PlugIns with MacOSX running Catalina


1 comment

  • Official comment
    Jonas Kuhn


    Looks like this issue is caused by your runtime configuration, not by the .iml file: 

    The WORKING_DIRECTORY in your runtime configuration has to be set to 'GeneiousFiles', e.g.:

    <option name="WORKING_DIRECTORY" value="file://$MODULE_DIR$/../GeneiousFiles" />

    In addition to that, in your iml file you should replace all the <orderEntry> sections that refer in different variations to GeneiousFiles with this one reference:

    <orderEntry type="module" module-name="GeneiousFiles" />

Please sign in to leave a comment.