Post

0 followers Follow
0
Avatar

upgrading plugin projects to Geneious 5.6 and Java 6

This is a locked post that has been migrated from our previous forum. Please start a new post if you would like to continue the discussion.

Geneious User:

I noticed that the website now lists Java 6 as a requirement for Geneious 5.6. I was wondering if we can (or should) build plugins against Java 6 as well. I just downloaded the latest version of the API and it looks like the projects are still configured for Java 5.

Geneious Support:

No, plugins should be written to work with older versions if possible. You should only write them for the latest version if you absolutely need the features that 5.6 offers and weren't in earlier releases.

Shane

Geneious User:

Ahh, right, support for older versions. You'd think after all the phylogenetic studies I've done I'd be accustomed to thinking about the past.
Web admin

Post is closed for comments.