Skip to main content

InterProScan not returning results



  • Official comment
    Jonas Kuhn

    Hi Sarah,

    which version of the InterProScan plugin do you have installed?

    You should use version 2.0, which fixes a connection issue.

    If you already have that version installed, then I would advise you to use Help --> Contact Support and 'include logs from recently run operations' so we can investigate this a bit more.

    Regards, Jonas

  • Sarah Atwood

    Hi Jonas,

    After inquiring with my internal IT support, the problem is on our end.  Thanks for the reply.  I will work with my organization to resolve the issue.


  • Rob Citorik

    Sarah- any luck resolving this issue? I am having the same problem where I don't get an error but the tool returns "Find Protein Domains With Interproscan found no results", even though I have confirmed it should find multiple domains via the website.

  • Sarah Atwood

    Hi Rob - in short, no, but my problem is the plug-in is blocked by my organization.  I wish you luck in finding the answer!

  • Rob Citorik

    @Sarah- random follow-up! Maybe some bug was fixed, but... I tried InterProScan and this time unchecked all of the "Applications To Run" and it worked just fine...?

  • Gonzalo Mendoza

    @Rob, you're right. For me, unchecking TIGRFAM solved it.


Please sign in to leave a comment.