Geneious R8 and earlier will not work on MacOS High Sierra or above

Geneious R8 or earlier require Java 6.  This version of Java is no longer supported by Apple for MacOS Sierra (10.12), High Sierra (10.13), Mojave (10.14) or Catalina (10.15).  Changes made in High Sierra and later have broken applications that require Java 6.

Geneious versions R8 and earlier are no longer under support and no future patches will be issued.

MacOS users who wish to use Geneious R8 or earlier should not upgrade to MacOS High Sierra or later.  

If MacOS users choose to use High Sierra or later then they will need to upgrade to the latest version of Geneious.

Have more questions? Submit a request

Comments