Supported Operating Systems

 

Geneious/Geneious Prime may run on unsupported OS versions, however it is not tested on versions that are not listed below, and technical support may not be provided for issues that occur on systems other than those listed.

Supported operating systems for Geneious/Geneious Prime are:

Windows:

Windows 7, 8, 8.1, and 10.  Note that 32-bit Windows is not supported for Geneious Prime 2020 and above.

Note: These plugins are not supported on Windows: TopHat, Velvet Optimiser

Note: Use of Spades and the Flye plugin requires Windows 10 with Windows subsystem for Linux installed.

Linux:

Ubuntu Desktop LTS (18.04 and 20.04).  Note that 32-bit linux is not supported for Geneious R10 and above.  For further requirements for installing on Linux, please see Which linux configurations are supported?

MacOS:

Supported Apple operating systems vary depending on the version of Geneious you are running, as follows:

Geneious Prime 2020: MacOS 10.11 and higher.

Geneious Prime 2019: MacOS 10.8 - 10.15*

Geneious R10 and R11:  MacOS 10.8 - 10.14 (see note below re: MacOS 10.15 Catalina)

Geneious R9: MacOS 10.6 - 10.14 (see note below re: MacOS 10.15 Catalina).  Users on OS 10.6 will need to install Java 6 from https://support.apple.com/kb/dl1573

Geneious 5.5-8.1:   Mac OS 10.6 - 10.11, requires installation of Java 6 from https://support.apple.com/kb/dl1573 (10.6) or http://support.apple.com/kb/DL1572 (10.7-10.11)

 *Only Geneious Prime 2019.2.3. onwards is fully compatible with MacOS Catalina.  Users on R9-R11 will need to download the Catalina Licensing Fix in order to run Geneious on this OS but may still encounter errors with some operations.  For full details on running Geneious on MacOS Catalina, see this post.  

 

 

Have more questions? Submit a request

Comments